US 1.877.212326.2662
Browse Search
PROBLEM: Unable to Configure Web Part Popup Settings
Created on: 09-Jun-11. Print Article
Last Modified on: 27-Oct-14. Email Article
Skill Level: Intermediate.
Article has been viewed: 28229 times.
Rated: 5 out of 10 based on 29 votes.
KB.12687

APPLIES TO:

  • WSS 3.0 and MOSS 2007
  • SharePoint Foundation 2010 and SharePoint Server 2010

Problem:

When a user opens the Web Part Tool Pane and clicks [Product Name] Settings button, a pop-up Settings window appears, however, the user is unable to:

  • Select different setting screens using the left navigation.
  • Configure options of the shown settings screen.
  • View or select the Save & Close or Cancel buttons at the bottom of the screen.

Cause:

This issue commonly occurs due to one or more of the following reasons:

  • Using an unsupported internet browse (we currently only support certain versions of Internet Explorer).
  • The internet browser Zoom level is too high (over 100%)
  • Screen Resolution is too low.
  • There is a conflict with the site's Master Page.
  • Alternate Access Mappings (AAM) are not configured correctly.
  • AJAX Extensions have not been installed or configured correctly (SharePoint 2007 farms only)
  • Installation of the June 2011 Cumulative Update for SharePoint

Resolution:

To resolve the issue follow these steps:

  1. Confirm that you are running Internet Explorer 8 or higher.
  2. Check your browser Zoom setting.  Bamboo Solutions recommends setting the Zoom level to 100%.
  3. Check the screen resolution of your local computer.  The pop-up settings window requires a resolution of at least 1024x768 to display correctly.

    After completing step 3, see if the Web Part Settings window displays correctly.  If still experiencing issues, move to step 4 below.

  4. If you are running a custom built Master Page, it could be a result of the custom master page changes.  The easiest method to check if it is the custom Master Page is to add and configure the Web Part on a site with the out of the box default or v4 Master Page deployed. If you experience no problems configuring the Web Part on the site without the custom Master Page, review this article for possible issues with the <form> tag - http://store.bamboosolutions.com/kb/article.aspx?id=11939

    If still experiencing issues, the next step is to check the server configuration.  The following steps will require your SharePoint Administrator and/or IT Administrator.
  5. Do you access your SharePoint site using an external URL, similar to http://www.companyname.com? If so, Alternate Access Mappings are most likely being used.  Review the following article to confirm that the Alternate Access Mappings have been configured correctly - http://store.bamboosolutions.com/kb/article.aspx?id=12666  
  6.  If you are running SharePoint 2007 (either WSS v3 or MOSS 2007), an added component called AJAX Extensions must be installed and configured to use the Web Part.  Review the Bamboo article Configuring and Troubleshooting Microsoft AJAX Extensions for Bamboo Products for more information.

Related Articles
Q12637 - INFO: Configuring and Troubleshooting Microsoft AJAX Extensions for Bamboo Products (SP2007)
Q12738 - PROBLEM: Issues with June 2011 CU

Article Attachments
No Attachments Available.

Related External Links
No Related Links Available.
Help Us Improve This Article
What did you think of this article?

poor 
1
2
3
4
5
6
7
8
9
10

 excellent
Tell us why you rated the content this way. (optional)
   
Approved Comments
No user comments available for this article.